Zurück   BOARD [ splash.de ] » unrealEXTREME.de » Unreal Tournament 2003/2004
Unreal Tournament 2003/2004 Alles was zu den UT-Nachfolgern, Mulitplayer- und Grafik-Krachern gehört findet ihr hier ...

 
 
Themen-Optionen
  #1  
Alt 31. January 2007, 11:40
Unregistriert
Guest
 
Beiträge: n/a
Keine Ping-Anzeige im Serverbrowser

Hallo Forum !

Ich wollte heute nach längegrer Zeit (ca. 6 Monate) mal wieder UT2004 zocken
aber leider klappt der Online-Modus nicht.
Der Serverbrowser zeigt zwar brav alle Spiele, User und Server an, aber ganz rechts, wo normalerweise der Ping angezeigt wird steht nur ein Fragezeichen oder N/A und als Begleiterscheinung komm ich in keine Spiele rein.
Ich hab als erstes nach neuen Updates oder Patches gesucht, aber kein neues gefunden (3369).
Dann hab ich eine komplette Neuinstalation durchgeführt... hat aber auch nicht gebracht.

Vielleicht kann mir ja jemand von euch sagen, wie diesen bekloppten Bug fixen kann.

MfG H5N1
  #2  
Alt 31. January 2007, 13:35
Benutzerbild von cybio
cybio cybio ist offline
aka maverick :)
Master of Spam
Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76
Aktivität: 0% Aktivität: 0% Aktivität: 0%
 
Registriert seit: Dec 1999
Ort: unrealEXTREME.de
Beiträge: 3.506
Renommee-Modifikator: 10
cybio will become famous soon enough
    Neutral 
AW: Keine Ping-Anzeige im Serverbrowser

mmh... ich würde spontan auf ein konfigurationsproblem bzgl. des router tippen (oder z.b. windows firewall)
__________________
splash.de /// unrealEXTREME.de >>> unrealLegacy.de
  #3  
Alt 31. January 2007, 14:31
Unregistriert
Guest
 
Beiträge: n/a
AW: Keine Ping-Anzeige im Serverbrowser

am router ?

was genau kann ich denn da mal überprüfen ?

eigentlich hab ich dort keine änderungen vorgenommen.
  #4  
Alt 31. January 2007, 14:58
Benutzerbild von cybio
cybio cybio ist offline
aka maverick :)
Master of Spam
Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76
Aktivität: 0% Aktivität: 0% Aktivität: 0%
 
Registriert seit: Dec 1999
Ort: unrealEXTREME.de
Beiträge: 3.506
Renommee-Modifikator: 10
cybio will become famous soon enough
    Neutral 
AW: Keine Ping-Anzeige im Serverbrowser

ich ziehe router auch zurück sollte besser heissen firewall...

probier mal einen der server über die kommandozeile anzupingen... und hast du eine firewall auf deinem pc (oder router) laufen? (z.b. windows firewall? ist es dort ut2k4 erlaubt eine verbindung zum inet aufzunehmen?)
__________________
splash.de /// unrealEXTREME.de >>> unrealLegacy.de
  #5  
Alt 31. January 2007, 15:51
Unregistriert
Guest
 
Beiträge: n/a
AW: Keine Ping-Anzeige im Serverbrowser

also an der firewall kann es nicht liegen !

müssen bei dem router ports freigegeben werden oder so ?
  #6  
Alt 31. January 2007, 15:57
Unregistriert
Guest
 
Beiträge: n/a
AW: Keine Ping-Anzeige im Serverbrowser

ich hab gerade mal was ausprobiert....

ich benutze fritzbox als router.
dort hab ich 2 pcs angeschlossen einen windows rechner und einen mac.
auf dem windows zock ich normalerweise 2k4 und auf dem älteren mac UT99.
so und jetz kommts: auf beiden rechnern funktioniert der serverbrowser nicht (bei ut99 und 2k4) das kann doch dann eigentlich nur am modem bzw. router liegen, oder ?
  #7  
Alt 31. January 2007, 17:11
lara lara ist offline
Administrator
Punkte: 4.971, Level: 48 Punkte: 4.971, Level: 48 Punkte: 4.971, Level: 48
Aktivität: 0% Aktivität: 0% Aktivität: 0%
 
Registriert seit: Sep 2001
Ort: UX
Beiträge: 1.418
Renommee-Modifikator: 10
lara hat die Renommee-Anzeige deaktiviert
    Neutral 
AW: Keine Ping-Anzeige im Serverbrowser

Zitat:
Zitat von Unregistriert Beitrag anzeigen
müssen bei dem router ports freigegeben werden oder so ?

7777 ist der Standardport für UT2004
__________________
UnrealEXTREME.de
  #8  
Alt 31. January 2007, 19:47
Unregistriert
Guest
 
Beiträge: n/a
AW: Keine Ping-Anzeige im Serverbrowser

am port liegt es leider auch nicht...

jetz weiß ich echt nicht mehr weiter...

shit :-(
  #9  
Alt 31. January 2007, 22:18
Benutzerbild von cybio
cybio cybio ist offline
aka maverick :)
Master of Spam
Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76
Aktivität: 0% Aktivität: 0% Aktivität: 0%
 
Registriert seit: Dec 1999
Ort: unrealEXTREME.de
Beiträge: 3.506
Renommee-Modifikator: 10
cybio will become famous soon enough
    Neutral 
AW: Keine Ping-Anzeige im Serverbrowser

haste mal versucht einen server direkt (durch eingabe seiner ip) zu joinen? (fast jeder grössere serveranbieter hat ja n testserver und die ip dazu auf seiner webseite)...
__________________
splash.de /// unrealEXTREME.de >>> unrealLegacy.de
  #10  
Alt 31. January 2007, 23:06
Unregistriert
Guest
 
Beiträge: n/a
AW: Keine Ping-Anzeige im Serverbrowser

jup ... hab ich probiert.... leider auch keine verbindung bekommen.
 

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Keine Waffen ixpe Unreal Tournament 2003/2004 4 9. November 2002 01:51
Häh, keine Einschußlöcher? Madze UnrealED 8 20. April 2001 14:40
Keine Töne Padro Unreal/UT Forum 5 27. November 2000 12:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:57 Uhr. Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. - Copyright 1998-2016 by splash .de (unrealEXTREME.de)
Unreal II - The Awakening, Unreal Tournament 2004, Gears of War, Unreal Tournament 3 (c) Epic Games, Inc.
Alle Rechte vorbehalten - Impressum