Zurück   BOARD [ splash.de ] » unrealEXTREME.de » Unreal Tournament 3 (Unreal Tournament 2007/Envy)
 
 
Themen-Optionen
  #1  
Alt 15. November 2007, 12:22
Unregistriert
Guest
 
Beiträge: n/a
Problem mit UT3 Movies

Hallo,

ich wollte mir mal den Singleplayer Modus antun ... kann mir aber nicht die Filmchen anschauen, nach einer gewissen Zeitspanne (3 Sekunden bis teils 20 Sekunden) friert das Bild ein und der Sound stockt nur noch, wobei er nach 15 Sekunden immer um einen Ton weitergeht.

Ich komme auf den Windows Desktop und wenn ich wieder in UT3 reinkomme ist der Film eben abgebrochen. Und das macht das Spiel bei jedem Film.
Habe schon die Auflösung, Details und so weiter runtergeschraubt und bei Sound verschiedene Sachen an/aus gestellt, aber scheint nicht zu helfen.

Auch die Installation des Bink Players half nicht.
Hat jemand von euch auch dieses Problem?
  #2  
Alt 16. November 2007, 07:46
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

Ich habe auch dieses Problem genau das selbe.
Ich habe eine ATI X1650Pro und du?
  #3  
Alt 16. November 2007, 22:00
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

Hiho

hab genau dasselbe problem, ich hab ne ati 1950pro
  #4  
Alt 17. November 2007, 03:15
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

Ebenfalls. Bei mir wird gar nicht mal irgendeine Schrift dargestellt. Ich kann höchstens die Registriernummer (unten folgend) eingeben, aber sonst komme ich irgendwie nicht weiter da kein Text da ist.








Registriernummer:
*scherz*
  #5  
Alt 17. November 2007, 13:23
EXX
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

ich hab auch des prob

ich habe ne 7800gtx
  #6  
Alt 17. November 2007, 15:53
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

es gibt ja noch nicht mals einen richtigen Support oder sonstige Lösungen. Geschweigedenn einen Patch. Irgendwie fühl ich mich verarscht. Da kauf ich ein Spiel und kann noch nicht mals richtig Spielen.
  #7  
Alt 17. November 2007, 19:28
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

hab auch nen prob mit ut, jedesmal bei der einzelspielerkampagne Tank Crossing (wenn er sie lädt) hängt sich das spiel auf und es steht nur noch da: ut3.exe hat ein problem festgestellt und muss beendet werden.

kennt das einer von euch? am rechner dürfts nich liegen bzw graka (leadtek px8800gts 320mb)
  #8  
Alt 17. November 2007, 21:54
Benutzerbild von cybio
cybio cybio ist offline
aka maverick :)
Master of Spam
Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76 Punkte: 12.103, Level: 76
Aktivität: 0% Aktivität: 0% Aktivität: 0%
 
Registriert seit: Dec 1999
Ort: unrealEXTREME.de
Beiträge: 3.506
Renommee-Modifikator: 10
cybio will become famous soon enough
    Neutral 
AW: Problem mit UT3 Movies

Schreibt mal bitte dazu, welches Betriebssystem, DirectX, welche Treiber ihr für die Graphikkarte habt etc. und z.b. auch, ob ihr irgendwas übertaktet habt (und was euch sonst noch so einfällt, z.b. cpu). Vll. lässt sich dann ne Gemeinsamkeit entdecken...
__________________
splash.de /// unrealEXTREME.de >>> unrealLegacy.de
  #9  
Alt 18. November 2007, 01:05
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

re (tank crossing problem)

also betriebssystem win xp 32 sp2
graka treiber version für winfast px8800 gts tdh (nvidia):
6.14.11.5819

amd 64 X2 dual core 4200+

3gb ram

jo das dürfts gewesen sein^^

mfg cerb
  #10  
Alt 18. November 2007, 11:40
Unregistriert
Guest
 
Beiträge: n/a
AW: Problem mit UT3 Movies

Ich habe:
Win XP pro SP1
CPU: AMD 64 4000+
Ram: 1024mb
GPU: ATI Radoen X1650pro
Direct X 9.0c
Treiber: ATI Catalyst 7.1
Den habe ich extra runtergeladen da das mit dem davor gar nicht ging da sah man immer wie so Flimmern beim Fernsehn. Also wenn man beim Fernsehen kein Bild hat dieses Rauschen genau so sah das vorher aus.
 

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
F4 Problem ryu Unreal 2: The Awakening 0 8. May 2003 21:10
TO-Movies -MPch!en- Tactical Operations: Assault on Terror 21 28. November 2002 19:56
UT-Movies FoxyDexter Unreal/UT Forum 1 7. March 2002 20:36
Eure selbstgemachten Movies.... Painkiller Mr.Spam 60 4. January 2002 09:40
hab ein problem... TheDarkFighter Unreal/UT Forum 5 7. August 2001 17:43


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:58 Uhr. Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. - Copyright 1998-2016 by splash .de (unrealEXTREME.de)
Unreal II - The Awakening, Unreal Tournament 2004, Gears of War, Unreal Tournament 3 (c) Epic Games, Inc.
Alle Rechte vorbehalten - Impressum